Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2026 - 22:00 UTC
Scheduled
Maintenance activities are planned for the OrbusInfinity UAE environment on Friday, 18th September 2026, from 02:00 to 05:00 GST (22:00 Thursday 17th September to 01:00 18th September UTC).
During this maintenance window, customer instances will be migrated to a new container platform, and the application gateway supporting the environment will be updated. The work is expected to take up to two hours within the three-hour maintenance window.
Posted Sep 17, 2026 - 14:31 UTC
This scheduled maintenance affected: United Arab Emirates (OrbusInfinity).