OrbusInfinity Outage - majority of regions

Incident Report for Orbus Software

Resolved

All regions are now operational. The incident has been marked as resolved.

A full incident report will published in due course.
Posted Oct 30, 2025 - 00:11 UTC

Monitoring

While the fix has been implemented in all regions, we continue to monitor the situation. As of now, North America is still intermittently reporting failures, all other regions have been operational for the past 30mins.
Posted Oct 29, 2025 - 21:24 UTC

Update

While issue continues to affect majority of regions, we start to see the signs of recovery in more regions.
Posted Oct 29, 2025 - 20:35 UTC

Update

While issue continues to affect majority of regions, we start to see the signs of recovery.
Posted Oct 29, 2025 - 20:19 UTC

Identified

OrbusInfinity is currently impacted by a global incident with our cloud provider. The provider is working on a fix, and we’ll keep you informed with updates as progress is made.
Posted Oct 29, 2025 - 17:07 UTC

Investigating

We are investigating an outage across all OrbusInfinity regions. Users are experiencing 502 Bad Gateway errors when trying to access the platform.

Updates will be provided in due course.
Posted Oct 29, 2025 - 16:26 UTC
This incident affected: Australia East (OrbusInfinity), Canada Central (OrbusInfinity), Qatar Central (OrbusInfinity), South Africa North (OrbusInfinity), United Arab Emirates North (OrbusInfinity), United Kingdom South (OrbusInfinity), Europe West (OrbusInfinity), United States East (OrbusInfinity), United States West (OrbusInfinity), and IRAP (Australia) (OrbusInfinity).