Following a period of stable monitoring, both the South Africa and Qatar OrbusInfinity nodes are healthy and stable. This incident is now resolved.
Posted Sep 15, 2026 - 17:05 UTC
Monitoring
We can confirm that the OrbusInfinity platform in the South Africa and Qatar regions has been fully restored. We are actively monitoring both environments to ensure they remain stable.
Posted Sep 15, 2026 - 15:49 UTC
Identified
The OrbusInfinity platform in the South Africa region has been restored and we are monitoring to ensure it remains stable.
The Qatar region remains in a degraded state. Our engineers are continuing to investigate and work towards full restoration.
We will provide a further update as soon as possible.
Posted Sep 15, 2026 - 15:29 UTC
Monitoring
We can confirm that the OrbusInfinity platform in the South Africa and Qatar regions has been restored. We are actively monitoring both environments to ensure they remain stable.
Posted Sep 15, 2026 - 15:02 UTC
Investigating
We are currently investigating an issue affecting the OrbusInfinity platform in the South Africa and Qatar regions.
Users in these regions may be experiencing a "Something went wrong" error when attempting to access the platform.
Our engineers are engaged and actively investigating. We will provide a further update as soon as possible.
Posted Sep 15, 2026 - 14:01 UTC
This incident affected: Qatar (OrbusInfinity) and South Africa (OrbusInfinity).