Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2026 - 06:00 UTC
Scheduled
Maintenance activities are planned for the OrbusInfinity Canada environment on Thursday, 13 August 2026, from 02:00 to 05:00 EDT (06:00 to 09:00 UTC).
During this maintenance window, customer instances will be migrated to a new container platform, and the application gateway supporting the environment will be updated.
The work is expected to take up to two hours within the three-hour maintenance window.
No downtime or impact to service is expected as a result of this work.
Posted Aug 11, 2026 - 16:27 UTC
This scheduled maintenance affected: Canada (OrbusInfinity).