Scheduled maintenance postponed: OrbusInfinity South Africa environment
The planned maintenance for the OrbusInfinity South Africa environment, scheduled for Thursday, 17 September 2026, from 00:00 to 03:00 SAST, has been postponed.
No maintenance activities will take place during the originally scheduled window. The new date and time will be confirmed and communicated in a further update once known.
Posted Sep 16, 2026 - 16:29 UTC
Scheduled
Maintenance activities are planned for the OrbusInfinity South Africa environment on Thursday, 17th September 2026, from 00:00 to 03:00 SAST (22:00 Wednesday 16th September to 01:00 17th September UTC).
During this maintenance window, customer instances will be migrated to a new container platform, and the application gateway supporting the environment will be updated. The work is expected to take up to two hours within the three-hour maintenance window.
Posted Sep 15, 2026 - 11:20 UTC
This scheduled maintenance affected: South Africa (OrbusInfinity).